Vulnerabilities to consider while coding

I just found these following pages which describe SQL Injection and Cross Site Request Forgery (CSRF) vulnerabilities and how to prevent them in WordPress’s PHP code.

http://ottopress.com/2014/better-know-a-vulnerability-cross-site-request-forgery-csrf/

http://ottopress.com/2013/better-know-a-vulnerability-sql-injection/

Advertisements

Author: Michal Zuber

Full stack developer, biker and rollerblader. Owner and developer at https://nevilleweb.sk/ Co-founded http://neville.sk/ Blog at https://michalzuber.wordpress.com/

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s